BBB Sponsor

Bass Tackle at Guaranteed Lowest Prices

BBB Sponsors

Authorized AMSOIL Dealer

Your best choice for the Primary Tackle you need!

Fishing Tackle With Guaranteed Best Price!

Garmin Marine Electronics

* Who's Online

  • Dot Guests: 34
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

Author Topic: Motorguide problems  (Read 2335 times)

Offline Hjones

  • Guppy
  • *
  • Posts: 42
  • Thanks: 0
  • BassBoatBoards.com Rocks!
  • Referrals: 1
  • My Biggest Bass: 8.5 lbs
Motorguide problems
« on: March 11, 2017, 12:27:02 AM »
Hey guys I have a 24 volt 82 lb thrust variable speed. Saturday on the water ther performance went down quick later for me to learn that the hot wire on the charger cable broke and I was basically running in 12 volts most of the day. Came home charged the batteries after fixing the wire and went fishing. It ran better but performance went down quicker than normal. Came home and fully charged both batteries and pushed the button on the pedal with it in full speed. The prop would turn a little but it would pulsate. Let off pedal and tried it again. It ran faster with no pulsating but was like it was very weak. I took the foot apart and it is all black and smells like burnt electrical in there. Any ideas. Is it supposed to have a black film in there. The windings don't look to be burnt.
Positive Mental Attitude

Offline Jig Man

  • Largemouth Bass
  • *****
  • Posts: 1142
  • Thanks: 2
  • BassBoatBoards.com Rocks!
  • Referrals: 0
Re: Motorguide problems
« Reply #1 on: March 11, 2017, 02:07:57 PM »

Have you pulled the prop to see if there is a bunch of line behind it?

Have you checked the brushes?

If you're too busy to go fishing you're too busy!!

Offline Hjones

  • Guppy
  • *
  • Posts: 42
  • Thanks: 0
  • BassBoatBoards.com Rocks!
  • Referrals: 1
  • My Biggest Bass: 8.5 lbs
Re: Motorguide problems
« Reply #2 on: March 11, 2017, 05:17:59 PM »
Yeah I took the foot apart and that's how I found the black stuff. After further investigation I learned I was only getting 15 volts at the trolling motor. I have a battery that is only putting out 4 volts so my onboard charger lied to me. I hooked up another battery and put the foot back together and it works great now. Thank goodness.
Positive Mental Attitude

Offline Curt

  • BBB Admin
  • Administrator
  • Largemouth Bass
  • *****
  • Posts: 5671
  • Thanks: 10
  • Fish On!
  • Referrals: 264
    • CurtSnow.com
  • My Biggest Bass: LMB - 9 lbs. 2 oz. (RI) 9 lbs. 14 oz. (California Delta) - SMB 5 lbs. 10 oz. (CT)
Re: Motorguide problems
« Reply #3 on: March 11, 2017, 08:53:14 PM »
Yeah I took the foot apart and that's how I found the black stuff. After further investigation I learned I was only getting 15 volts at the trolling motor. I have a battery that is only putting out 4 volts so my onboard charger lied to me. I hooked up another battery and put the foot back together and it works great now. Thank goodness.

Check your charger. It may possibly be the reason your battery went bad. Always better to be safe than sorry.

Professionally Designed Websites Starting at Just $99 http://www.ProWebsitesUnlimited.com

Offline Hjones

  • Guppy
  • *
  • Posts: 42
  • Thanks: 0
  • BassBoatBoards.com Rocks!
  • Referrals: 1
  • My Biggest Bass: 8.5 lbs
Re: Motorguide problems
« Reply #4 on: March 11, 2017, 09:59:31 PM »
Oh don't worry. I have one ordered. Lol. Not risking it again. I'm about tired of problems with this boat. Thank you all for the responses.
Positive Mental Attitude

Offline Curt

  • BBB Admin
  • Administrator
  • Largemouth Bass
  • *****
  • Posts: 5671
  • Thanks: 10
  • Fish On!
  • Referrals: 264
    • CurtSnow.com
  • My Biggest Bass: LMB - 9 lbs. 2 oz. (RI) 9 lbs. 14 oz. (California Delta) - SMB 5 lbs. 10 oz. (CT)
Re: Motorguide problems
« Reply #5 on: March 12, 2017, 11:52:26 AM »
Oh don't worry. I have one ordered. Lol. Not risking it again.

Glad to hear it!  :thumbup:

Professionally Designed Websites Starting at Just $99 http://www.ProWebsitesUnlimited.com

Tags:
 

* Recent Posts

Re: Ordered a Talon! by JackJ
[Today at 09:36:46 AM]


Re: Ordered a Talon! by Curt
[July 09, 2020, 11:12:09 AM]


Re: Ordered a Talon! by Jig Man
[July 09, 2020, 07:24:24 AM]


Ordered a Talon! by Curt
[July 06, 2020, 08:54:36 PM]


Re: Getting Used to The New Humminbird Helix 8 by Curt
[May 30, 2020, 01:48:09 PM]


Re: Getting Used to The New Humminbird Helix 8 by Nightmare
[May 29, 2020, 10:14:37 PM]


Re: Getting Used to The New Humminbird Helix 8 by Curt
[May 29, 2020, 07:10:24 PM]


Re: Getting Used to The New Humminbird Helix 8 by Nightmare
[May 27, 2020, 10:52:23 PM]

* Forum Staff

Curt admin Curt
Administrator
admin Jive
Administrator
Mitz gmod Mitz
Global Moderator